Compilar PyQt 4.5.4

Sólo para que mi memoria de mosquito no se olvide, apuntaré lo siguiente:
Habiendo instalado la librería Qt 4.5.2 (a partir del repositorio de Debian) en Ubuntu 9.04, y habiendo descargado PyQt 4.5.4 de Riverbank, para compilar es necesario ejecutar ‘python ./configure’ pero da un error porque intenta compilar con las librerías Qt3, así que hay que ejecutar:

python ./configure.py -q /usr/bin/qmake-qt4

Leave a Reply

Your email address will not be published.